4 Replies to “PunchCard 1.3 Released Today”

  1. Any chance of updating the code for the 1.1.3 version of Jquery? Works beautifully on every browser bar IE! Thats all i can think of which is wrong? Unless you have any other ideas?

    Hope you can help me?

  2. I can use my PunchCards from any browser… but yours doesn’t work from IE7. I think I remember that jQuery version 1.1.3.1 was OK, however try to upgrade to the latest jQuery 1.2.1, and if it still doesn’t work, let me know 🙂

Leave a Reply

Your email address will not be published. Required fields are marked *